The "Heartbleed" Bug

Excerpted from the official website: http://heartbleed.com:

 

The Heartbleed Bug is a serious vulnerability in the popular OpenSSL software library. This weakness allows for an exploit that can be used to extract confidential information from servers.

 

IPFINITY has tested its servers for vulnerability to the Heartbleed Bug (CVE-2014-0160) and confirmed that the vulnerability is absent from its infrastructure.

 

You may like to use this web page to confirm that the vulnerability does not exist in your infrastructure: http://filippo.io/Heartbleed

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.